当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

     

    www.gszx.com.cn网解答:

     网友求助:

    把断裂的红飘带改编成选股公式,条件是红飘带断裂后又重新出现,见附图。
    源码: E3:EMA(C,3),COLOR61DC16;
    E5:EMA(C,5),COLOR61DC16;
    E8:EMA(C,8),COLOR61DC16;
    E10:=EMA(C,10),COLOR61DC16;
    E12:EMA(C,12),COLOR61DC16;
    E15:EMA(C,15),COLOR61DC16;
    E30:EMA(C,30),COLORD1875A;
    E35:EMA(C,35),COLORD1875A;
    E40:EMA(C,40),COLORD1875A;
    E45:EMA(C,45),COLORD1875A;
    E50:EMA(C,50),COLORD1875A;
    E60:EMA(C,60),COLORD1875A,POINTDOT;
    E120:EMA(C,120),COLORRED,DOTLINE;

    STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;

    IF(E3>REF(E3,1),E3,DRAWNULL),COLORYELLOW;
    IF(E5>REF(E5,1),E5,DRAWNULL),COLORYELLOW;
    {IF(E8>REF(E8,1),E8,DRAWNULL),COLORYELLOW;}
    IF(E10>REF(E10,1),E10,DRAWNULL),COLORYELLOW;
    IF(E12>REF(E12,1),E12,DRAWNULL),COLORYELLOW;
    IF(E15>REF(E15,1),E15,DRAWNULL),COLORYELLOW;
    IF(E30>REF(E30,1),E30,DRAWNULL),COLORFF00FF;
    IF(E35>REF(E35,1),E35,DRAWNULL),COLORFF00FF;
    IF(E40>REF(E40,1),E40,DRAWNULL),COLORFF00FF;
    IF(E45>REF(E45,1),E45,DRAWNULL),COLORFF00FF;
    IF(E50>REF(E50,1),E50,DRAWNULL),COLORFF00FF;
    IF(E60>REF(E60,1),E60,DRAWNULL),COLORFF00FF;
    {STICKLINE(C>O,C,O,1,0),COLORRED;
    STICKLINE(C>O,H,L,0,0),COLORRED;
    STICKLINE(C<=O,C,O,1,0),COLORFFFF52;
    STICKLINE(C<=O,H,L,0,0),COLORFFFF52;};

    把断裂的红飘带改编成选股公式

     

    把断裂的红飘带改编成选股公式

    解答如下:
    E30:=EMA(C,30);
    E35:=EMA(C,35);
    E40:=EMA(C,40);
    E45:=EMA(C,45);
    E50:=EMA(C,50);
    E60:=EMA(C,60);
    A0:=IF(E30>REF(E30,1),E30,DRAWNULL);
    A1:=IF(E35>REF(E35,1),E35,DRAWNULL);
    A2:=IF(E40>REF(E40,1),E40,DRAWNULL);
    A3:=IF(E45>REF(E45,1),E45,DRAWNULL);
    A4:=IF(E50>REF(E50,1),E50,DRAWNULL);
    A5:=IF(E60>REF(E60,1),E60,DRAWNULL);
    BB:=CROSS(A0,0)+CROSS(A1,0)+CROSS(A2,0)+CROSS(A3,0)+CROSS(A4,0)+CROSS(A5,0);
    BB>=5;

    把断裂的红飘带改编成选股公式

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号