当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

    1.20日前出现过连续两天涨停,且最高价大于60日均线; 2.昨天收阴线; 3.当天收阳线,涨幅大于2.5%,且收盘价大于昨天阴线实体二分之一以上。

    www.gszx.com.cn网解答:

    TJ1:=C>REF(C,1)*1.094 AND REF(C,1)>REF(C,2)*1.094;
    TJ2:=BARSLAST(TJ1)>=20 AND BARSLAST(TJ1)<=30 ;
    TJ3:=C>=MIN(REF(C,1),REF(O,1))+ABS(REF(O,1)-REF(C,1))*0.5;
    TJ4:=REF(C,1)<REF(C,2);
    SEL: TJ2 AND TJ3 AND TJ4;

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号