当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

    5,10,20日三均线多头排列下,KDJMACD都金叉的情况下,量能第一次超过135日量,20日内涨幅不超过百分之十的选股公式

    www.gszx.com.cn网解答:

    A1:=MA(CLOSE,5);
    A2:=MA(CLOSE,10);
    A3:=MA(CLOSE,20);
    AA:=CLOSE>A1 AND A1>A2 AND A2>A3 AND CLOSE>OPEN;
    BB:=CROSS(KDJ.K,KDJ.D);
    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:=EMA(DIF,9);
    CC:=CROSS(DIF,DEA);
    DD:=V>MA(V,135);
    EE:=BETWEEN((C-REF(C,20))/REF(C,20)*100,0,10);
    AA AND BB AND CC AND DD AND EE;

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号