当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

    MACD,两个金叉之间的信号上,标注间隔天数的公式

    www.gszx.com.cn网解答:

    DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:EMA(DIF,9);
    MACD:(DIF-DEA)*2,COLORSTICK;
    X1:=CROSS(DIF,DEA);
    XX:=REF(BARSLAST(X1),1)+1;
    DRAWTEXT(X1,MACD,VAR2STR(XX,0))COLORWHITE,DRAWABOVE;

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号