当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

    DIF连续三次金叉,并且DIF金叉时的数值每次都比上一次大,股价每次都比上一次低。

    www.gszx.com.cn网解答:

    MACD:=(DIF-DEA)*2,COLORSTICK;
    T:=BARSLAST(CROSS(DIF,DEA) AND DIF<0);
    T1:=SUMBARS(T=0,2);
    T2:=SUMBARS(T=0,3);
    M:=BARSLAST(CROSS(0,MACD));
    M1:=SUMBARS(M=0,2);
    M2:=SUMBARS(M=0,3);
    D1:=REF(DIF,BARSLAST(DIF=LLV(DIF,M+1)));
    D2:=REF(D1,T1-1);
    D3:=REF(D2,T1-1);
    LT:=BARSLAST(L=LLV(L,M+1));
    MT:=BARSLAST(DIF=LLV(DIF,M+1));
    L1:=REF(L,LT);
    L2:=REF(L1,T1-1);
    L3:=REF(L2,T1-1);
    XG:T=0 AND L1<L2 AND L2<L3 AND D1>D2 AND D2>D3;

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号