当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

     

    公式指标网解答:

     网友求助:

    请编写50日内KDJ底背离出现两次。在第二次底背离时选股.(时间参数,和底背离次数可以修改)
     
    解答如下:
    N:=9; M1:=3; M2:=3;
    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
    K:=SMA(RSV,M1,1);
    D:=SMA(K,M2,1);
    J:=3*K-2*D;
    T1:=BARSLAST(REF(CROSS(K,D),1));
    底背离:=REF(C,T1+1)>C AND REF(K,T1+1)<K AND CROSS(K,D)AND D<50;
    COUNT(底背离,50)=2;

     

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号