当前位置:→ 公式指标网 > 飞狐公式 > 正文 

以下是飞狐分时预警主图 源码(无源码的请下载附件导入)

飞狐分时预警主图 源码

在分时图和一分钟图上显示信号的预警,如果你的软件是全推数据那么就可以设定预警跟踪,如果你只关心你的个股和跟踪的自选股也可以随时关注,但信号出现预警时一定要结合大盘及板块的形态来决定操作

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
涨幅0:=C/DYNAINFO(3);
限制0:=涨幅0>1.01 AND 涨幅0<=1.06;
虎:=DYNAINFO(11)+(DYNAINFO(11)*0.02);
Q:=(REF(C,1)-REF(C,2))/REF(C,2)*100;
狂猎:=DYNAINFO(6)>(DYNAINFO(3)-0.1) AND Q <6 AND DYNAINFO(11)>DYNAINFO(3) AND IF(DYNAINFO(7)>虎,1,0) AND DYNAINFO(7)/DYNAINFO(11)<1.03;
狂猎过滤:=FILTER(狂猎,60) AND 限制0 ;
DRAWTEXT(狂猎过滤,C*0.998,'狂猎'),COLORMAGENTA,;
DRAWICON(狂猎过滤,L*0.997,4);

 


{一分钟捉涨停}
V1:=v/ma(ref(v,1),5);
V2:=indexv/ma(ref(indexv,1),5);
lt:=(capital/100)/10000<=10;
v0:=v1/v2;
ZF:=O/DYNAINFO(3);
角05:=atan((EMA(C,7)/ref(EMA(C,7),1)-1)*100)*57.3;
角13:=atan((EMA(C,13)/ref(EMA(C,13),1)-1)*100)*57.3;
角34:=atan((EMA(C,34)/ref(EMA(C,34),1)-1)*100)*57.3;
一分钟捉涨停:=lt and 角05>40 and 角13>17 and 角34>7 and v0>4 and ZF>1 and ZF<1.06;
DRAWTEXT(一分钟捉涨停,C*0.996,'一分捉涨停'),COLORMAGENTA,;

{捉强势}
涨幅:=C/DYNAINFO(3);
单笔换手:=V/CAPITAL*100;
XX:=BARSSINCE(V>0)+1;
均价线:=SUM(C*V,XX)/SUM(V,XX);
限制:=涨幅>1.01 AND 涨幅<1.05;
捉强势:=单笔换手>0.08 AND CROSS(C,均价线) AND 限制;
捉强势过滤:=FILTER(捉强势,30);
DRAWTEXT(捉强势过滤,C*0.998,'捉强势'),COLORMAGENTA,;


{突破前高}
涨幅1:=C/DYNAINFO(3);
限制1:=涨幅1>1.01 AND 涨幅1<=1.06;
QG:=REF(HHV(H,30),3);
FL:=EXIST(V>REF(V,1)*1.8,2) AND V>=REF(V,1);
XX:=BARSSINCE(V>0)+1;
均价线:=SUM(C*V,XX)/SUM(V,XX);
突破前高:=CROSS(C,QG) AND FL AND 限制1 AND C>均价线;
DRAWTEXT(突破前高,C*0.996,'过前高'),COLORMAGENTA,;


附件大小:unknow

下载统计:

上一篇:没有了    下一篇:主力进撒

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号