当前位置:→ 公式指标网 > 飞狐公式 > 正文 

以下是飞狐绝地反攻副图指标(无源码的请下载附件导入)

飞狐绝地反攻副图指标

源码

AA:=DMA(CLOSE,VOL/MA(VOL,4)/4);
BB:=DMA(CLOSE,VOL/MA(VOL,33)/33);
V1:=(CLOSE*2+HIGH+LOW)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
主力撤:IF(C<0,0,IF(V4<=0,V4,0)),LINETHICK1,colorFF00;
主力拉:IF(C<0,0,IF(V4>=0,V4,0)),LINETHICK1,colorFF;
JIA:=EMA(V4,2);
V11:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);
趋势线:=EMA(V11,3)-9;
MID:=(HIGH+LOW+CLOSE)/3;
CR:=SUM(MAX(0,HIGH-REF(MID,1)),26)/(SUM(MAX(0,REF(MID,1)-LOW),26))*100;
A:=IF(CR<55,CR,0);
DPZD1:=BARSLAST(A)<10;
STICKLINE(趋势线>=75 AND CROSS(JIA,V4),V4-2,V4+2,5,0),colorFFFF;
DRAWTEXT(趋势线>=75 AND CROSS(JIA,V4),V4+2,' 风险'),colorFFFF;
CC:=(CLOSE-AA)/AA*100<-11;
DD:=(AA-BB)/BB*100<-22.3;
EE:=CC AND DD;
DRAWICON(IF(EE AND (OPEN>CLOSE OR OPEN-0.07 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)REF(CLOSE,2) OR REF(OPEN,2)REF(CLOSE,3) OR REF(OPEN,3)REF(CLOSE,4) OR REF(OPEN,4)REF(CLOSE,5) OR REF(OPEN,5)REF(CLOSE,6) OR REF(OPEN,6)REF(CLOSE,7) OR REF(OPEN,7) ;

飞狐绝地反攻副图指标


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号