当前位置:→ 公式指标网 > 飞狐公式 > 正文 

以下是飞狐MACD.KDJ金叉共振黄金坑副图公式(无源码的请下载附件导入)

飞狐MACD.KDJ金叉共振黄金坑副图公式

{MACD.KDJ金叉共振黄金坑}
{MK月金叉共振选股附图}
DIFC:="MACD.DIF#MONTH"(6,13,5);
DEC:="MACD.DEA#MONTH"(6,13,5);
CK:="KDJ.K#MONTH"(9,3,3);
CD:="KDJ.J#MONTH"(9,3,3);
MK月金叉:=CROSS(DIFC,DEC) AND CROSS(CD,CK);
MK月金叉共振:IF(MK月金叉,10,0),LINETHICK6,COLORFF00FF;
 

 


{MK周金叉共振选股附图}
DIFB:="MACD.DIF#WEEK"(6,13,5);
DEB:="MACD.DEA#WEEK"(6,13,5);
BK:="KDJ.K#WEEK"(9,3,3);
BD:="KDJ.J#WEEK"(9,3,3);
MK周金叉:=CROSS(DIFB,DEB) AND CROSS(BD,BK);
MK周金叉共振:IF(MK周金叉,8,0),LINETHICK3,COLORRED;

{M.K日金叉共振选股附图}
DIFA:=EMA(CLOSE,6)-EMA(CLOSE,13);
DEA:=EMA(DIFA,5);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
MK日金叉:=CROSS(DIFA,DEA) AND CROSS(K,D);
MK日金叉共振:IF(MK日金叉,2,0),LINETHICK2,COLORYELLOW;{COLOR0066FF;};

{抄底黄金坑附图}
RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8*100;
RRA:=MA(RR9,2);
RRB:=BARSLAST(CROSS(-10,RRA)=1);
RRD:=RRA<-10 AND RRB>3;
黄金坑:IF(RRD,-2,0),COLORYELLOW,LINETHICK3;
DRAWICON(RRD,-1,4);
VAR1:=MA(CLOSE,27);
VAR2:=(CLOSE-VAR1)/VAR1*100;
VAR3:=MA(VAR2,2);
VAR4:=BARSLAST(CROSS(-10,VAR3)=1);
VAR5:=VAR3<-10 AND VAR4>3;
贪嘴乐: IF(VAR3>REF(VAR3,1) AND VAR5 AND VAR3<-15,1.6,0),LINETHICK3,LINESTICK,COLORFFA2AF;
DRAWICON(贪嘴乐>=1.6,2,1);

飞狐MACD.KDJ金叉共振黄金坑副图公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号