当前位置:→ 公式指标网 > 东财通公式 > 正文 

以下是用了很久的波段顶底指标(无源码的请下载附件导入)

用了很久的波段顶底指标

源码

VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
 VAR2:=REVERSE(VAR1);
 VAR3:=SMA(VAR1,5,1);
 K:=SMA(VAR3,3,1);
 D:=SMA(K,3,1);
 DRAWTEXT(CROSS(K,D) AND MA(CLOSE,5)<CLOSE,D,'买入'),COLORRED;
 DRAWTEXT(CROSS(D,K) AND MA(CLOSE,5),D,'止盈'),COLORGREEN;
 STICKLINE((K >= D),K,D,6,0),COLORRED;
 STICKLINE((K >= D),K,D,5,0),COLORRED;
 STICKLINE((K >= D),K,D,4,0),COLORRED;
 STICKLINE((K >= D),K,D,3,0),COLORRED;
 STICKLINE((K >= D),K,D,2,0),COLORRED;
 STICKLINE((K >= D),K,D,1,0),COLORRED;
 STICKLINE((K <= D),K,D,6,0),COLOR008800;
 STICKLINE((K <= D),K,D,5,0),COLOR009900;
 STICKLINE((K <= D),K,D,4,0),COLOR00AA00;
 STICKLINE((K <= D),K,D,3,0),COLOR00BB00;
 STICKLINE((K <= D),K,D,2,0),COLOR00CC00;
 STICKLINE((K <= D),K,D,1,0),COLOR00DD00;
底部:10,COLOR00FF00,LINETHICK2;
绝顶:88,COLORRED,LINETHICK2;
中轴线:50,COLORWHITE;
奔牛:K,COLORA8A8A8;
 

用了很久的波段顶底指标





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号