当前位置:→ 公式指标网 > 东财通公式 > 正文 

以下是东财通五里趋势(主图)公式(无源码的请下载附件导入)

东财通五里趋势主图公式

源码

W5:=COST(5);
 W10:=COST(10);{5-20反弹买入区}
W50:=COST(50);{20-50整理区}
W90:=COST(90);{50-80安全持股区}
W99:=COST(99);{80-100主升风险卖出区}
粘合度:=(W90-W10)/W10*100;
 HR:=HHV(HIGH,55);
 HRY:=LLV(LOW,55);
 HRY11:=HR*HRY;
 HRY33:SQRT(HRY11),COLORGREEN,LINETHICK1;
 IF(C>HRY33 AND HRY33 >=REF(HRY33 ,1), HRY33 ,DRAWNULL),LINETHICK1,COLORRED;
 H38:=HHV(HIGH,3);
 HR38:=LLV(LOW,3);
 HRY38:=H38*HR38;
 HRYZS5:SQRT(HRY38),COLOR00FF00,LINETHICK1;
 H13:=H