当前位置:→ 公式指标网 > 东财通公式 > 正文 

以下是东财通信天翁动态量(虚拟成交量)公式(无源码的请下载附件导入)

东财通信天翁动态量(虚拟成交量)公式

指标上上面的蓝色线是九十日均线,成交量大于九十日均线成交才会活跃。下面的黄色线是二十日主动买入线(主买线),再下面的蓝色线是二十日主卖线。如果黄色线开始大于蓝色线,主力可能开始动作,放大量时尤其要注意二十日是否主买大于主卖,防止买到高位。有的线是用来做选股条件的。

源码

总手:VOL;
放量:=(VOL/REF(VOL,1)>=1.5 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1)
 AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.5);
 AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,colorred;
主卖:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2));
 MA90:EMA(VOL,90),colorblue,LINETHICK2;
 MA20买:EMA(主买,20),coloryellow,LINETHICK2;
 MA20卖:EMA(ABS(主卖),20),colorgreen,LINETHICK3;

东财通信天翁动态量(虚拟成交量)公式





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号