当前位置:→ 公式指标网 > 东财通公式 > 正文 

以下是布林注解主图公式(无源码的请下载附件导入)

布林注解主图公式

源码

MA3:=MA(C,3);
YTSL:=(3*C+L+O+H)/6;
辰星线:(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLORFFFF00;
牵牛线:MA(C,26),COLOR669933;
等待:IF(MA3<=辰星线,牵牛线,DRAWNULL),COLORGREEN,LINETHICK2;
中轨:=MA(C,26);
上轨:=中轨+STD(C,20);
下轨:=中轨-STD(C,20);
上极限:(中轨+2*STD(C,20)),COLORFF937F,LINETHICK2;
下极限:(中轨-2*STD(C,20)),COLORWHITE,LINETHICK2;
急速超跌:=(C-MA(C,34))/MA(C,34)*100<-14;
VAR1:=(C>REF(C,1) A