当前位置:→ 公式指标网 > 东财通公式 > 正文 

以下是预测VOL幅图公式(无源码的请下载附件导入)

预测VOL幅图公式

源码

A:=PERIOD;
N:=IF(A=0,1,IF(A=1,5,IF(A=2,15,IF(A=3,30,IF(A=4,60,IF(A=5,240,DRAWNULL))))));
M:=IF(N=1,IF(MOD(FROMOPEN,1)=0,1,
MOD(FROMOPEN,1)),IF(N=5,IF(MOD(FROMOPEN,5)=0,5,
MOD(FROMOPEN,5)),IF(N=15,IF(MOD(FROMOPEN,15)=0,15,
MOD(FROMOPEN,15)),IF(N=30,IF(MOD(FROMOPEN,30)=0,30,
MOD(FROMOPEN,30)),IF(N=60,IF(MOD(FROMOPEN,60)=0,60,
MOD(FROMOPEN,60)),IF(N=240,FROMOPEN,DRAWNULL))))));
现量:VOL,NODRAW;
虚拟:IF(CURRBARSCOUNT=0,V*N/M,DRAWNULL),NODRAW,COLORFFFF00;
STICKLINE(CURRBARSCOUNT=0 AND N,虚拟,0,10,-1),COLORFFFF00;
STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,10,0),COLOR0099FF;
STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,8,0),COLOR11AAFF;
STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,6,0),COLOR22BBFF;
STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,4.2,0),COLOR33CCFF;
STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,3.3,0),COLOR44DDFF;
STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,2.2,0),COLOR55EEFF;
STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,0.6,0),COLOR66FFFF;
STICKLINE(CLOSE>=REF(CLOSE,1) ,0,VOL,10,0),COLOR880000;
STICKLINE(CLOSE>=REF(CLOSE,1) ,0,VOL,8,0),COLOR991100;
STICKLINE(CLOSE>=REF(CLOSE,1) ,0,VOL,6,0),COLORAA2200;
STICKLINE(CLOSE>=REF(CLOSE,1) ,0,VOL,4.2,0),COLORBB3300;
STICKLINE(CLOSE>=REF(CLOSE,1) ,0,VOL,3.3,0),COLORCC4400;
STICKLINE(CLOSE>=REF(CLOSE,1) ,0,VOL,2.2,0),COLORDD5500;
STICKLINE(CLOSE>=REF(CLOSE,1) ,0,VOL,1.2,0),COLOREE6600;
STICKLINE(CLOSE>=REF(CLOSE,1) ,0,VOL,0.6,0),COLORFF7700;

 预测VOL幅图公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号