当前位置:→ 公式指标网 > 东财通公式 > 正文 

以下是东方财富DK点指标 通达信可用(无源码的请下载附件导入)

东方财富DK点指标 通达信可用

红色为买入, 绿色为卖出, 这个指标只能参考, 其实它只是个会变的趋势指标.
我写的也只是个初始模型, 估计还有些其它条件, 慢慢完善.

 


A5:=MA(CLOSE,5);
A10:=MA(CLOSE,10);
A20:=MA(CLOSE,20);
RC:=IF((A5>=A20 OR REF(A20,1) <= A20) AND (A5>=A10 OR REF(A10,1) / A10 >=0.01) AND REF(A20,1) <= A20,1,0);
STICKLINE(RC=1,OPEN,CLOSE,3,0), COLORRED;
STICKLINE(RC=1,LOW,OPEN,0,0), COLORRED;
STICKLINE(RC=1,CLOSE,HIGH,0,0),COLORRED;
STICKLINE(RC=0,CLOSE,OPEN,3,0), COLORGREEN;
STICKLINE(RC=0,OPEN,LOW,0,0), COLORGREEN;
STICKLINE(RC=0,HIGH,CLOSE,0,0),COLORGREEN;
M1:MA(CLOSE,PM1);
M2:MA(CLOSE,PM2);
M3:MA(CLOSE,PM3);
M4:MA(CLOSE,PM4);

 

东方财富DK点指标 通达信可用


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号