当前位置:→ 股票公式指标网 > 大智慧公式 > 正文 

以下是大智慧涨跌幅公式 主图 源码(无源码的请下载附件导入)

{涨跌幅}

 ZL:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);

 F11:=ZIG(3,15);

 FXx:=IF((F11> REF(F11,1)),5,105);

 转向:=CROSS(ZL,FXx);

 高点:=CROSS(fxx,ZL);

 VERTLINE(转向,1),color00009f;

 VERTLINE(高点,1),color009f00;

 DRAWICON(转向,LOW,1),ALIGN1,VALIGN0;

 DRAWICON(高点,H,2),ALIGN1,VALIGN0;

 TS:=BARSLAST(转向);

 波段涨幅:=(C-ref(L,TS+1))/ref(L,TS+1)*100;

 DRAWTEXTREL(750,30,'波段涨幅:'+INTPART(波段涨幅)+'%'),COLOR0000ff,LINETHICK3;

 GD:=BARSLAST(高点);

 波段跌幅:=(C-ref(H,GD+1))/ref(H,GD+1)*100;

 DRAWTEXTREL(750,100,'波段跌幅:'+INTPART(波段跌幅)+'%'),COLOR00ff00,LINETHICK3;
大智慧涨跌幅公式 主图 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号