当前位置:→ 股票公式指标网 > 大智慧公式 > 正文 

以下是大智慧合力找黑马合几个指标之力寻找黑马源码)(无源码的请下载附件导入)

这个指标是在“合力选股”的基础上做的。选出股票后要重点关注刚刚向上突破的。
 合力找黑马
{参数:n,缺省13,最小1,最大30,步长1}
钱龙长线:=LON;
 m钱龙长线:=ma(LON,10);
 a1:=钱龙长线>=0 and 钱龙长线>=m钱龙长线 ;
V1:=(c/ref(c,1)-indexc/ref(indexc,1))*200;
 RAD:=sum(v1,0);
 MRAD:=MA(RAD,30);
 A2:= RAD>=MRAD and RAD>ref(RAD,1) ;
 A:=(H+L)/2;
 B:=(REF(H,1)+REF(L,1))/2;
 MID:=A-B;
 BRO:=VOL/(H-L);
 EMV:=MA(MID/BRO,14)*EMA(V,250);
 EMVA:=MA(EMV,6);
 A3:=EMV>=0 and EMV>=EMVA and EMV>=ref(EMV,1);
 qr:=CLOSE/indexc*1000;
 mqr1:=ma(qr,5);
 mqr2:=ma(qr,10);
 a4:= qr>= mqr1 and qr>= mqr2 and mqr1>=ref(mqr1,1);
 hh:=if(c/ref(c,1)>1.098 and l>ref(h,1),2*c-ref(c,1)-h,2*c-h-l);
 v11:=BARSCOUNT(c)-1;
 v22:=2*ref(c,v11)-ref(h,v11)-ref(l,v11);
 dk:=sum(hh,0)+v22;
 MDK5:=MA(DK,5);
 MDK10:=MA(DK,10);
 A5:= dk>= MDK5 and dk>= MDK10 and MDK5>= ref(MDK5,1);
 jcs:=ZLSHORT;
 jcm:=ma(zlshort ,12);
 jcl:=ma(zlshort,26);
 A6:= jcs>= jcm and jcs>= jcl and jcm>=ref(jcm,1);
 mtm:=c-ref(c,1);
 mms:=100*ema(ema(mtm,6),6)/ema(ema(abs(mtm),6),6);
 mmm:=100*ema(ema(mtm,12),12)/ema(ema(abs(mtm),12),12);
 mml:=100*ema(ema(mtm,26),26)/ema(ema(abs(mtm),26),26);
 A7:= mms>= mmm and mms>= mml and mmm>= ref(mmm,1);
 a01:=vol/indexv*1000;
 lb:=sma(a01,5,1);
 mlb:=ma(lb,10);
 a8:=lb>ref(lb,1) and lb>=mlb;
 M1:=(CLOSE-OPEN)/(HIGH-LOW)*VOL;
 WVAD:=SUM(M1,21);
 a9:=WVAD>ref(WVAD,1) and WVAD>=0;
主力控盘:=cyw;
 cyw短期:=ma(cyw,5);
 a10:=cyw>=0 and cyw短期>=ref(cyw短期,1);
 PS:=ZHPS(C);
 PSM:=MA(PS,6);
 PSL:=MA(PS,12);
 a11:=PS>=0 and PSM>=ref(PSM,1) and PSM>=PSL;
 MA24:=MA(C,24);
 MA72:=MA(C,72);
 MA133:=MA(C,133);
 MA200:=MA(C,200);
 A12:=ABS((MA24-MA72)/MA72)*100;
 A13:=ABS((MA24-MA133)/MA133)*100;
 A14:=ABS((MA24-MA200)/MA200)*100;
 A15:=ABS((MA72-MA133)/MA133)*100;
 A16:=ABS((MA72-MA200)/MA200)*100;
 A17:=ABS((MA133-MA200)/MA200)*100;
 a18:=A12<n AND A12>=0 AND A13<n AND A13>=0 AND A14<n AND A14>=0 AND
 A15<n AND A15>=0 AND A16<n AND A16>=0 AND A17<n AND A17>=0;
 A19:=MA24>=REF(MA24,1) AND MA133>=REF(MA133,1)AND MA200>=REF(MA200,1);
 A20:=MA72>=REF(MA72,1) AND MA133>=REF(MA133,1)AND MA200>=REF(MA200,1);
 A21:=MA24>=REF(MA24,1) AND MA72>=REF(MA72,1)AND MA200>=REF(MA200,1);
 A22:=MA24>=REF(MA24,1) AND MA133>=REF(MA133,1)AND MA72>=REF(MA72,1);
 a23:=a19 or a20 or a21 or a22;
 Qs:=a1 and a2 and a3 and a4 and a5 and a6 and a7 and a8 and a9 and a10 and
 a11 and a18 and a23;
综合选股:if(cross(qs,0.5),28,0) ;

这是用大智慧特有的函数做的选股指标。选股方法:综合选股=28。。

大智慧合力找黑马合几个指标之力寻找黑马源码)


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号