当前位置:→ 股票公式指标网 > 大智慧公式 > 正文 

以下是宝宝寻妖线,请给改成大智慧做一个选股,白线和蓝线出现D金(无源码的请下载附件导入)

宝宝寻妖线,请给改成大智慧做一个选股,白线和蓝线出现D金

宝宝寻妖线,请给改成大智慧做一个选股,白线和蓝线出现D金

{用法:两条细线死叉,然后蓝线金叉开始企稳拉升}
N:=9;
P1:=3;
P2:=3;
RSV:=(CLOSE-!LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,P1,1),COLORYELLOW;
D:=SMA(K,P2,1),COLOR00DD00;
J:=3*K-2*D,COLORRED;
做空线一:EMA(CLOSE,BAO1)-EMA(CLOSE,BAO2),COLORWHITE;
{KDJ日周金叉死叉}
周K:="KDJ.K#WEEK"(9,3,3);
周D:="KDJ.D#WEEK"(9,3,3);
周J:="KDJ.J#WEEK"(9,3,3);
周金叉:=CROSS(周K,周D);
日金叉:=FILTER(CROSS(K,D) AND K<20,4);
DRAWTEXT(周金叉,做空线一,'★'),COLORYELLOW;
DRAWTEXT(周金叉,做空线一*0.95,' D金'),COLORYELLOW;
做空线二:EMA(做空线一,BAO3),COLORGREEN;
宝宝介入:="KDJ.J"-REF("KDJ.J",1)>30  AND C/REF(C,1)>1.043 AND "MACD.MACD">0
AND "MACD.DEA">0,COLORYELLOW;
牛熊轴:0;
宝宝强势线:2*(做空线二-做空线一),,COLORBLUE,LINETHICK2;
DRAWICON(日金叉,做空线一,1);
DRAWTEXT(日金叉,做空线一,'低金叉'),COLOR00CCCC;
 


附件大小:unknow

下载统计:

上一篇:没有了    下一篇:大智慧绝对底部公式副图源码测试图

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号