当前位置:→ 股票公式指标网 > 大智慧公式 > 正文 

以下是大智慧分时扫盘加预警公式(无源码的请下载附件导入)

大智慧分时扫盘加预警公式

 

VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
{www.guhai.com.cn 股海网_大智慧股票指标公式}
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,ColorFF00FF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
{控盘买卖条件}
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=55;S:=8;M1:=3;
能量:(EMA(CLOSE,S)-EMA(C,P))*10,LINETHICK2,COLOR0000FF;
空头:EMA(能量,M1),COLOR00FF00;
{股价与均线偏离买卖条件}
BTJ1:=(CLOSE-JJ)/JJ<-0.005;
BTJ11:=(CLOSE-JJ)/JJ<-0.03;
BTJ12:=ref(LAST(JJ>=REF(JJ,1)),1)>=4 AND (CLOSE-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
{波段买卖条件}
BTJ3:=CROSS(能量,空头) AND 能量<-0.3;
BTJ32:=CROSS(能量,空头) AND 能量<-0.1;
STJ31:=CROSS(空头,能量);
STJ32:=CROSS(空头,能量) AND 能量>1.618;
{以下为信号};A:=8;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,A);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,A);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,A);
时长:=if(HOUR>=9 AND HOUR<14 ,1,0);{9点至 14点}
有庄:BTJ811 AND TIME>15 and 时长,ColorFF8000,STICK,LINETHICK3;
DRAWICON(BTJ811 AND TIME>5 and 时长,0,9),ALIGN1;{有庄};
DRAWTEXT(BTJ811 AND TIME>5 and 时长,1.5,'庄'),Color00FFFF,ALIGN1;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,A);
STJ82:=FILTER(STJ02 AND STJ32 ,A);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,空头,'卖'),ColorFFFFFF,ALIGN1;
{量价新高}
T:=BARSCOUNT(CLOSE);
分钟数:=IF(TIME0/60-570<=130,TIME0/60-570,TIME0/60-660);
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+ (CLOSE-LOW)),VOL/2));
主卖:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- AA*(HIGH-LOW),0-VOL/2));
量:=VOL;
额:=AMOUNT/100000000;
流入额:=MA(主买,4)/100000;
流出额:=MA((0-主卖),4)/100000;
净流入:=SUM(流入额-流出额,0);
价新高:=COUNT(H=HHV(H,分钟数),30);
量新高:=COUNT(V=HHV(V,分钟数) ,30);
量价新高:价新高=量新高 AND 价新高>0 AND 价新高>REF(价新高,1) AND 量新高>REF(量新高,1) AND 净流入>0,Color00FFFF,STICK,linethick3;

 

 

预警一分钟


P:=55;S:=8;M1:=3;
能量:=(EMA(C,S)-EMA(C,P))*10;
空头:=EMA(能量,M1);
BTJ3:=CROSS(能量,空头) AND  能量<-0.3;
VAR1:=EMA(EMA(C,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
JJ:=DYNAINFO(11);
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,3);
分钟数:=IF(TIME0/60-570<=130,TIME0/60-570,TIME0/60-660);
时间:=COUNT(BTJ811,分钟数);
时长:=if(HOUR>=9 AND HOUR<15 ,1,0);{9点至 15点}
有庄:BTJ811 AND TIME>5 and 时长;


DIFF:=(EMA(CLOSE,8) - EMA(CLOSE,55))*10;
DEA:=EMA(DIFF,3);
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
JJ:=DYNAINFO(11);
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ3:=CROSS(diff,dea) AND  diff<-0.3;
庄:= btj1 and BTJ2 AND BTJ3;
有庄:FILTER(庄,55);

大智慧分时扫盘加预警公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号