当前位置:→ 公式指标网 > 大智慧公式 > 正文 

以下是共大智慧振买点指标(源码 副图 贴图)(无源码的请下载附件导入)

指标通达信大智慧都可以用的,一个很好的共振买点信号,大家可以参考下面的图有说明,我用这个指标操作了不少股票,觉得特别的好,现在送给有需要的朋友交流学习用,特别是在现在这样的市场情况上,希望朋友们可以把握好机会能用好。因为没有了理想币所以只可以多发几个贴和多送大家几个好指标了,如果朋友们觉得好用的就请送几个理想币给我吧,谢谢大家。

共振买点


A:EMA((CLOSE-REF(C,1))/REF(C,1)*10-(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*10,5),LINETHICK1;
 STICKLINE(A>0,0,A,1,2),Colorff00FF;
 STICKLINE(A<0,0,A,1,2),COLORGREEN;
 HSNP1:=CLOSE-REF(CLOSE,1);
 HSNP2:=IF(CLOSE-REF(CLOSE,1)>=0,HSNP1,0);
 HSNP3:=REF(CLOSE,1)-CLOSE;
 HSNP4:=IF(CLOSE-REF(CLOSE,1)<=0,HSNP3,0);
 HSNP5:=SUM(HSNP2,90)/SUM(HSNP4,90);
 HSNP6:=100-100/(1+HSNP5);
 HSNP7:=EMA(HSNP6,21);
 HSNP8:=EMA(HSNP7,5);
 HSNP:=EMA(HSNP7,3);
 NP:=(HSNP7-HSNP);
 NL:=(HSNP-HSNP7);
 STICKLINE(NL<0,0,NL,1,2),COLOR0B0B77;
 STICKLINE(NP<0,0,NP,1,2),COLOR666666;
 JJ :=(C*2+H+L)/4;
 SK := EMA(JJ,13) - EMA(JJ,21);
 SD := EMA(SK,3);
 SP := EMA(SK,10);
长线1:IF(SD>=SP,SD,SP),LINETHICK1,Coloryellow;
长线2:IF(SP-SD,SP,SD),LINETHICK1,COLORWHITE;
 A1:=EMA(CLOSE,7)-EMA(CLOSE,21);
 B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
短多:IF(A1>=B1,A1,B1),LINETHICK2,Colorff00FF;
短空:IF(B1-A1,B1,A1),LINETHICK1,COLORGREEN;

共大智慧振买点指标(源码 副图 贴图)


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号