当前位置:→ 公式指标网 > 大智慧公式 > 正文 

以下是大智慧2指标短线绝杀副图源码(无源码的请下载附件导入)

input:N1(5,0,100),N2(13,0,100),N3(34,0,100);
VAR1:=(AMOUNT / (100 * VOL));
短线:EMA(VAR1,N1) ;
中线:EMA(VAR1,N2) ;
长线:EMA(VAR1,N3) ;
A:=((VOL * (((OPEN + CLOSE) + LOW) + HIGH)) / 400000);
LC:=REF(CLOSE,1);
P1:=((SMA(MAX((CLOSE - LC),0),N1,1) / SMA(ABS((CLOSE - LC)),N1,1)) * 100);
P2:=((SMA(MAX((CLOSE - LC),0),N2,1) / SMA(ABS((CLOSE - LC)),N2,1)) * 100);
P3:=((SMA(MAX((CLOSE - LC),0),N3,1) / SMA(ABS((CLOSE - LC)),N3,1)) * 100);
MA10:=EMA(A,10);
MA30:=EMA(A,30);
SG:=(CROSS("VKDJ.J",MA10) AND ((CLOSE / REF(CLOSE,1)) > 0.91));
XG:=(CROSS("VKDJ.J",MA30) AND ((CLOSE / REF(CLOSE,1)) > 0.91));
SG1:=(CROSS(P1,P2) AND ((CLOSE / REF(CLOSE,1)) > 0.91));
SG2:=(CROSS(P2,P3) AND ((CLOSE / REF(CLOSE,1)) > 0.91));
SG3:=(CROSS(P1,P3) AND ((CLOSE / REF(CLOSE,1)) > 0.91));
JS:=FILTER((SG AND XG),10);
JC:=FILTER((SG1 AND SG2),10);
DRAWTEXT(JC,(LOW * 0.999),'猎\n杀') ;
DRAWICON(FILTER((JC AND JS),10),LOW,1);
DRAWICON(FILTER(JS,10),LOW,4);
DRAWTEXT(JS,(LOW * 0.999),'劫\n杀'),ALIGN0,colorFFFF00;
选股:((JC AND JS) = 1),LINETHICK0;
DRAWTEXT((JC AND JS),(LOW - 0.118),'绝\n杀'),ALIGN0,colorFFFF00;

大智慧2指标短线绝杀副图源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号