当前位置:→ 公式指标网 > 大智慧公式 > 正文 

以下是本人用极品VOL成交量能改成通达信的更好公式下载 大智慧源码改成(无源码的请下载附件导入)

本人用极品VOL成交量能改成通达信的更好

极品VOL成交量

VOL,VOLSTICK;
成交:=ref(AMOUNT,3)/10000/10000;
前成交:=ref(AMOUNT,2)/10000/10000;
昨成交:=ref(AMOUNT,1)/10000/10000;
今成交:=AMOUNT/10000/10000;
昨收:ref(c,1),linethick0;
DRAWTEXTABS(18,00 ,'今日:'+numtostrn(今成交,2)),COLORyellow;
DRAWTEXTABS(90 ,00 ,'昨日:'+numtostrn(昨成交,2)),COLOR5454FF;
DRAWTEXTABS(160 ,00 ,'前日:'+numtostrn(前成交,2)),COLORFFFF66;
DRAWTEXTABS(240 ,00 ,'3 日:'+numtostrn(成交,2)),colorFF00FF;

换手:VOL/CAPITAL*100;
预量:IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0),COLOR391AEC;
STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),7,1),ColorC0C0C0;
实量:VOL,VOLSTICK,COLORFFFF00;
均价:AMOUNT/VOL/100,COLOR6699CC;
量能饱和度:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100),COLOR391AEC,LINETHICK0;
STICKLINE(C>=O,vol,O,7,0),COLOR0000bb;
STICKLINE(C>=O,vol,O,6,0),COLOR0000cc ;
STICKLINE(C>=O,vol,O,5,0),COLOR0000dd;
STICKLINE(C>=O,vol,O,4,0),COLOR0000ee ;
STICKLINE(C>=O,vol,O,3,0),COLOR0000ff;
STICKLINE(C>=O,vol,O,2,0),COLOR0000FF;
STICKLINE(C>=O,vol,O,1,0),COLOR0000FF;
STICKLINE(C<=O,vol,O,7,0),colorbbbb00;
STICKLINE(C<=O,vol,O,6,0),colorcccc00;
STICKLINE(C<=O,vol,O,5,0),colordddd00;
STICKLINE(C<=O,vol,O,4,0),coloreeee00;
STICKLINE(C<=O,vol,O,3,0),colorffff00;
STICKLINE(C<=O,vol,O,2,0),colorffff00;
STICKLINE(C<=O,vol,O,1,0),COLORFFFF00;

本人用极品VOL成交量能改成通达信的更好公式下载 大智慧源码改成


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号