当前位置:→ 公式指标网 > 大智慧公式 > 正文 

以下是大智慧非常实用的均线主图源码(无源码的请下载附件导入)

非常实用的均线主图

本人修改的均线指标,指标清晰的标明了各均线的拐头点,非常有实战意义。
由于本人在上传附图时提示“无效的图片文件”,不知是什么原因,所以图就没有上传,只把源码放在这里。
MA5:MA(CLOSE,5),colorred;
MA10:MA(CLOSE,10),color00ffff;
MA20:MA(CLOSE,20),Colorffff00;
生命线30:MA(CLOSE,34),colorred;
MA60:MA(CLOSE,60),colorff00ff;
MA120:MA(CLOSE,120),colorcc0066;
MA250:MA(CLOSE,250),colorccffff;
drawicon(cross(MA5,MA10),low,12),align1;
drawicon(cross(close,MA5),low,7),align1;
drawicon(cross(ma5,close),high+0.1,8),align1;
partline(MA5,MA5>=ref(MA5,1),rgb(255,0,0),MA5<ref(MA5,1),rgb(0,255,0)),linethick3;
partline(MA10,MA10>=ref(MA10,1),rgb(255,255,0),MA10<ref(MA10,1),rgb(0,255,0));
partline(MA20,MA20>=ref(MA20,1),rgb(0,255,255),MA20<ref(MA20,1),rgb(0,255,0));
partline(生命线30,生命线30>=ref(生命线30,1),rgb(255,0,0),生命线30<ref(生命线30,1),rgb(0,255,0)),linethick5;
partline(MA60,MA60>=ref(MA60,1),rgb(255,0,255),MA60<ref(MA60,1),rgb(0,255,0));
partline(MA120,MA120>=ref(MA120,1),rgb(102,0,204),MA120<ref(MA120,1),rgb(0,255,0));
STICKLINE(CLOSE>REF(CLOSE,1)*1.095 AND CLOSE=HIGH,CLOSE,OPEN,11,-1),COLOR00ffff;{涨停}
STICKLINE(CLOSE<REF(CLOSE,1)*0.9015 AND CLOSE=LOW,CLOSE,OPEN,11,-1),COLORffff00;{跌停};
DRAWTEXTABS(10,8,STKLABEL+' '+STKNAME+' '+BKNAME),linethick2,COLORffff00;
大盘强弱:=DYNAINFO(66)/(DYNAINFO(67)+DYNAINFO(66))*100;
DRAWTEXTrel(10,110,'大盘强弱:'+大盘强弱),linethick2,color00ffff;
流通A股:=finance2(36);
流通市值:=DYNAINFO(57)/100000000;
DRAWTEXTrel(10,202,'流通市值:'+流通市值+'亿'+'流通A股:'+流通A股+'万股'),linethick2,color00ffff;
 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号