当前位置:→ 公式指标网 > 大智慧公式 > 正文 

以下是大智慧多空防守副图源码(无源码的请下载附件导入)

多空防守副图 

{多空防守副图适合大智慧L2,用法:红买,蓝卖,黄抄底}

空方价:=EMA(HIGH,4);
多方价:=EMA(LOW,5);
B1:=IF(CROSS(CLOSE,空方价),1,IF(CROSS(多方价,CLOSE),-1,0));
B2:=REF(B1,BARSLAST(B1));
B3:=IF(B2=1,多方价,IF(B2=-1,空方价,0));
界点:B3,LINETHICK0,colorFF00FF;
MA1:=B3;
C1:=(ABS(CLOSE-MA1))/CLOSE;
J:=(HHV(C1,160)+LLV(C1,160))/1.7;
CC:=IF(C1<=J-J/2,1,IF(C1<=J-J/3 AND C1>J-J/2,2,IF(C1<=J+J/3 AND C1>J-J/3,3,IF(C1<=2*J AND C1>J+J/3,4,IF(C1>2*J,5,0)))));
STICKLINE(CLOSE>MA1,0,CC,10,0),colorFFFFFF;
STICKLINE(CLOSE>MA1,0,CC,8,0),color0000ff;
STICKLINE(CLOSE>MA1 AND CC>3,3,CC,10,0),colorFFFF00;
STICKLINE(CLOSE<MA1,0,-CC,10,0),colorFFFFFF;
STICKLINE(CLOSE<MA1,0,-CC,8,0),colorFF3333;
STICKLINE(CLOSE<MA1 AND CC>3,-3,-CC,10,0),color00FFFF;
DRAWTEXT(CLOSE>=MA1 AND BARSTATUS=2,1,'←多↑'),color00ffFF;
DRAWTEXT(CLOSE<MA1 AND BARSTATUS=2,-1,'←空↓'),colorFFff00;
PARTLINE(1,0);
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
BB:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,9);
趋势:EMA(0.667*REF(BB,1)+0.333*BB,2),LINETHICK0,colorFFFF00;
Q:=(2*CLOSE+HIGH+LOW)/4;
A1:=LLV(LOW,24);
A2:=HHV(HIGH,24);
A:=EMA((Q-A1)/(A2-A1)*100,13);
B:=EMA(0.667*REF(A,1)+0.333*A,3);
力道:A-B,LINETHICK0,colorFFFF00;
 

大智慧多空防守副图源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号