当前位置:→ 公式指标网 > 大智慧公式 > 正文 

以下是大智慧思思实时主图源码(无源码的请下载附件导入)

年1:=YEAR;
月1:=MONTH;
日1:=DAY;
星期:=WEEKDAY;
时:=HOUR;
分:=MINUTE;
秒:=TIME;
DRAWTEXTREL(5,10,NUMTOSTR(年1)+'年'+NUMTOSTR(月1)+'月'+NUMTOSTR(日1)+'日星期'+NUMTOSTR(星期)+
  北京时间 '+STRLEFT(NUMTOSTRN(IF(CURRENTTIME<10000,0,CURRENTTIME),0),IF(CURRENTTIME>=10000 AND
CURRENTTIME<100000,1,2))+'点  '+STRMID(NUMTOSTRN(CURRENTTIME,0),IF(CURRENTTIME<10000,1,IF(CURRENTTIME>=10000 AND
CURRENTTIME<100000,2,3)),2)+'分  '+STRRIGHT(NUMTOSTRN(CURRENTTIME,0),2)+'秒'),LINETHICK2,COLORyellow;
wx:EMA(c,5),LINETHICK1;
x:EMA(c,10),LINETHICK1;
M3:EMA(CLOSE,20)*if(4<3,wx,1),COLORGREEN,linethick2;
M4:EMA(CLOSE,55)*if(4<4,wx,1),LINETHICK2,COLORRED;
M5:EMA(CLOSE,125)*if(4<4,wx,1),LINETHICK2;
PARTLINE(M3,M3>REF(M3,1),RGB(255,0,0),M3<REF(M3,1),RGB(0,500,255)),linethick2;
PARTLINE(M4,M4>REF(M4,1),RGB(255,0,0),M4<REF(M4,1),RGB(0,500,255)),linethick2;
PARTLINE(M5,M5>REF(M5,1),RGB(255,255,0),M5<REF(M5,1),RGB(0,255,255)),linethick2;
fx:ma(c,3),linethick0;
fx50:ma(fx,4),LINETHICK0;
PARTLINE(fx50,fx50>REF(fx50,1),RGB(255,255,0),fx50<REF(fx50,1),RGB(0,255,255)),linethick0;
fx60:=ma(fx,1);
长箱顶:HHV(MA((HIGH),6),25),coloryellow,linethick1,pointDOT;
长长箱顶:HHV(MA((HIGH),6),55),linethick1,pointDOT;
fx100:ma(fx,4*3),LINETHICK0;
PARTLINE(fx100,fx100>REF(fx100,1),RGB(255,0,0),fx100<REF(fx100,1),RGB(0,255,255)),linethick0;
k100:3*fx60-2*fx50,COLORCYAN,LINETHICK1;
PARTLINE(k100,k100>REF(k100,1),RGB(255,0,0),k100<REF(k100,1),RGB(0,255,255)),linethick1;
k200:2.7*fx60-1.7*fx50,coloryellow;
PARTLINE(k200,k200>REF(k200,1),RGB(255,0,0),k200<REF(k200,1),RGB(0,255,255)),linethick1;
k300:2.4*fx60-1.4*fx50,coloryellow;
PARTLINE(k300,k300>REF(k300,1),RGB(255,0,0),k300<REF(k300,1),RGB(0,255,255)),linethick1;
k400:2.1*fx60-1.1*fx50,coloryellow;
PARTLINE(k400,k400>REF(k400,1),RGB(255,0,0),k400<REF(k400,1),RGB(0,255,255)),linethick1;
k500:1.8*fx60-0.8*fx50,coloryellow;
PARTLINE(k500,k500>REF(k500,1),RGB(255,0,0),k500<REF(k500,1),RGB(0,255,255)),linethick1;
DRAWGBKLAST(CLOSE>0,strip(RGB(1,100,125),RGB(1,30,10),2));

大智慧思思实时主图源码




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号