当前位置:→ 公式指标网 > 大智慧公式 > 正文 

以下是大智慧VOL方向指标公式(无源码的请下载附件导入)

VOL,VOLSTICK;
 MA1:MA(VOL,M1),COLORyellow,LINETHICK2;
 MA2:MA(VOL,M2),COLORred,LINETHICK2;
虚拟量:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17) *REF(MA(VOL,5),1)),0);
 STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),7,-21),COLOR00C0C0,DOTLINE,LAYER7;
 VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
卖盘:IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2)),COLOR00FF00,POINTDOT;
个股差:(买盘-卖盘)/100;
大盘差:个股差/1000;
 VAR22:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
 VAR33:=SMA(VAR22,3,1);
 VAR44:=SMA(VAR33,9,1);
 STICKLINE(VOL AND VAR33>VAR44,0,VOL,7,1),COLORRED;
 STICKLINE(VOL AND VAR33<=VAR44,0,VOL,7,1),COLORCYAN;
 STICKLINE(买盘>0,0,买盘,6,0),COLORRED;
 STICKLINE(卖盘>0,0,卖盘,5.5,0),COLOR00FF00;

大智慧VOL方向指标公式





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号