当前位置:→ 公式指标网 > 大智慧公式 > 正文 

以下是副图K线(上证指数,深证指数)(无源码的请下载附件导入)

网上搜索“副图K线”,得到一个半成品,因为他只能基本反映收盘价与昨日收盘价的关系,与标准的K图有区别。整理了一下,并且应用到大盘指数K.在一个页面同时显示个股和大盘K.喜欢的顶一下,方便有需要的朋友。明码,有多余设置的大家可以自己修改。

上证指数副图源码
指数收盘价:="SH000001$CLOSE";
指数开盘价:="SH000001$OPEN"; 
指数最高价:="SH000001$HIGH";
指数最低价:="SH000001$LOW";
STICKLINE(指数收盘价>=REF(指数收盘价,1),指数最低价,指数最高价,0,0),COLOR0000FF;
STICKLINE(指数收盘价>=REF(指数收盘价,1),指数收盘价,指数开盘价,8,1),COLOR0000FF;
STICKLINE(指数开盘价< REF(指数收盘价,1) AND 指数收盘价>指数开盘价,指数最低价,指数最高价,0,0),COLOR0000FF;
STICKLINE(指数开盘价< REF(指数收盘价,1) AND 指数收盘价>指数开盘价,指数收盘价,指数开盘价,8,1),COLOR0000FF;
STICKLINE(指数收盘价<指数开盘价,指数最低价,指数最高价,0,0),COLORFFFF00;
STICKLINE(指数收盘价<指数开盘价,指数收盘价,指数开盘价,8,0),COLORFFFF00;
STICKLINE(指数开盘价>REF(指数收盘价,1) AND 指数收盘价<指数开盘价,指数最低价,指数最高价,0,0),COLORFFFF00;
STICKLINE(指数开盘价>REF(指数收盘价,1) AND 指数收盘价<指数开盘价,指数收盘价,指数开盘价,8,0),COLORFFFF00;
STICKLINE(指数收盘价=REF(指数收盘价,1) AND 指数开盘价>REF(指数收盘价,1),指数最低价,指数最高价,0,0),COLORFFFF00;
STICKLINE(指数收盘价=REF(指数收盘价,1) AND 指数开盘价>REF(指数收盘价,1),指数收盘价,指数开盘价,8,1),COLORFFFF00;
STICKLINE(指数开盘价>REF(指数收盘价,1) AND 指数收盘价<指数开盘价 ,指数最低价,指数最高价,0,0),COLORFFFF00;
STICKLINE(指数开盘价>REF(指数收盘价,1) AND 指数收盘价<指数开盘价 ,指数收盘价,指数开盘价,8,0),COLORFFFF00;
STICKLINE(指数开盘价<REF(指数收盘价,1) AND 指数收盘价<=指数开盘价 ,指数最低价,指数最高价,0,0),COLORFFFF00;
STICKLINE(指数开盘价<REF(指数收盘价,1) AND 指数收盘价<=指数开盘价 ,指数收盘价,指数开盘价,8,0),COLORFFFF00;

深圳指数副图源码

指数收盘价:="SZ399001$CLOSE";
指数开盘价:="SZ399001$OPEN";
指数最高价:="SZ399001$HIGH";
指数最低价:="SZ399001$LOW";
STICKLINE(指数收盘价>=REF(指数收盘价,1),指数最低价,指数最高价,0,0),COLOR0000FF;
STICKLINE(指数收盘价>=REF(指数收盘价,1),指数收盘价,指数开盘价,8,1),COLOR0000FF;
STICKLINE(指数开盘价< REF(指数收盘价,1) AND 指数收盘价>指数开盘价,指数最低价,指数最高价,0,0),COLOR0000FF;
STICKLINE(指数开盘价< REF(指数收盘价,1) AND 指数收盘价>指数开盘价,指数收盘价,指数开盘价,8,1),COLOR0000FF;
STICKLINE(指数收盘价<指数开盘价,指数最低价,指数最高价,0,0),COLORFFFF00;
STICKLINE(指数收盘价<指数开盘价,指数收盘价,指数开盘价,8,0),COLORFFFF00;
STICKLINE(指数开盘价>REF(指数收盘价,1) AND 指数收盘价<指数开盘价,指数最低价,指数最高价,0,0),COLORFFFF00;
STICKLINE(指数开盘价>REF(指数收盘价,1) AND 指数收盘价<指数开盘价,指数收盘价,指数开盘价,8,0),COLORFFFF00;
STICKLINE(指数收盘价=REF(指数收盘价,1) AND 指数开盘价>REF(指数收盘价,1),指数最低价,指数最高价,0,0),COLORFFFF00;
STICKLINE(指数收盘价=REF(指数收盘价,1) AND 指数开盘价>REF(指数收盘价,1),指数收盘价,指数开盘价,8,1),COLORFFFF00;
STICKLINE(指数开盘价>REF(指数收盘价,1) AND 指数收盘价<指数开盘价 ,指数最低价,指数最高价,0,0),COLORFFFF00;
STICKLINE(指数开盘价>REF(指数收盘价,1) AND 指数收盘价<指数开盘价 ,指数收盘价,指数开盘价,8,0),COLORFFFF00;
STICKLINE(指数开盘价<REF(指数收盘价,1) AND 指数收盘价<=指数开盘价 ,指数最低价,指数最高价,0,0),COLORFFFF00;
STICKLINE(指数开盘价<REF(指数收盘价,1) AND 指数收盘价<=指数开盘价 ,指数收盘价,指数开盘价,8,0),COLORFFFF00;

副图K线(上证指数,深证指数)





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号