当前位置:→ 公式指标网 > 其他公式 > 钱龙公式 > 正文 

以下是钱龙指标公式---某著名软件的能量型指标CR真正原版指标(无源码的请下载附件导入)

对比几个软件指标
会发现名字相同但是指标走势不同
当然 还有很多
这个是钱LONG的指标 带状能量线

N 26
M1 10
M2 20
M3 40
M4 62

 

 

RES0:=0.0;
IF (MID>LOW) THEN
RES1:=MID-LOW;
ELSE
RES1:=0.0;
RESSUM0:=SUM(RES0,N);
RESSUM1:=SUM(RES1,N);
CR:RESSUM0/RESSUM1*200.0;
MYMA1:=MA(CR,M1);
MYMA2:=MA(CR,M2);
MYMA3:=MA(CR,M3);
MYMA4:=MA(CR,M4);
MYCRA:=REF(MYMA1,M1/2-1);
MYCRB:=REF(MYMA2,M2/2-1);
MYCRC:=REF(MYMA3,M3/2-1);
MYCRD:=REF(MYMA4,M4/2-1);
IF(BARSCOUNT(CLOSE)>=(M1+N)) THEN
CRA:MYCRA;
IF(BARSCOUNT(CLOSE)>=(M2+N)) THEN
CRB:MYCRB;
IF(BARSCOUNT(CLOSE)>=(M3+N)) THEN
CRC:MYCRC;
IF(BARSCOUNT(CLOSE)>=(M4+N)) THEN
CRD:MYCRD;

钱龙指标公式---某著名软件的能量型指标CR真正原版指标


附件大小:unknow

下载统计:

上一篇:分享钱龙短线指标源码    下一篇:没有了

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号