当前位置:→ 公式指标网 > 大智慧公式 > 正文 

以下是大智慧分时雄起指标公式(无源码的请下载附件导入)

大智慧,分时雄起,指标公式

趋势看周线,选股看日线,买卖点看分时。这是一个目前无与伦比的分时买卖点好指标

rcc:=DYNAINFO(3); s2:=sma(c,3,1); s6:=sma(c,5,1);
dk:=10*(s2-s6); kk:=IF(DATATYPE=8,0.95,1);
STICKLINE(dk>0,rcc*kk,rcc*kk+dk,0,1),COLORRED;
STICKLINE(dk<0,rcc*kk,rcc*kk+dk,0,1),COLORCYAN;

高点:HHV(H,480),DOTLINE,COLORRED;
STICKLINE(FILTER(CROSS(C,REF(高点,1)),10),C*0.99,C,8,0),COLORGREEN;
DRAWTEXT(FILTER(CROSS(C,REF(高点,1)),10),C*0.99,'上突'),COLORYELLOW;

T:=BARSCOUNT(C);
TP:= FILTER( C>=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIME0>39600 ,240) ;
DRAWTEXT(TP,L,'★雄起'),COLORred;
VERTLINE( tp,1),COLORGREEN,LINETHICK1;
HHV(h,T),DOTLINE,Color00FFFF;
MA5:=MA(VOL,5);
MA10:=MA(VOL,10);
MA20:=MA(VOL,20);
GVOL:=IF(cross(ma5,ma10) and cross(ma5,ma20),1,0);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
GKDJ:=IF(cross(J,D) and cross(J,K),1,0);
DIFF :=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD :=2*(DIFF-DEA);
XGVK:=GKDJ=1 AND GVOL=1 AND MACD<0 AND DIFF<DEA AND DIFF<0;
DRAWICON(XGVK=1,C,7);

均线:MA(CLOSE,60),LINETHICK0;

五日均价线:"ma.ma1#day"(5,10,20); {读取日线5日均线值}
十日均价线:="ma.ma2#day"(5,10,20); {读取日线10日均线值}
二十日均价线:="ma.ma3#day"(5,10,20); {读取日线5日均线值}
三十日均价线:="ma.ma4#day"(5,10,20,30); {读取日线30日均线值}
六十日均价线:="ma.ma5#day"(5,10,20,30,60); {读取日线60日均线值}
昨分价:=(DYNAINFO(3)+"zo.Zo#DAY")/2;
偏离度:=(C-五日均价线)/五日均价线*100;

总股本:=FINANCE2(35)/10000 ;
流通股:=FINANCE2(37)/10000;
限售A股:=FINANCE2(41)/10000;
每股收益:=FINANCE2(3);
市盈率:=DYNAINFO(39);
市净率:=DYNAINFO(58);
每股公积金:=FINANCE2(7);
所属板块:=BKNAME;
DRAWTEXTABS(12,8, '所属板块: '+所属板块+' 二十日均价线:'+NUMTOSTRN(二十日均价线,2)+'元 '+' 三十日均价线:'+NUMTOSTRN(三十日均价线,2)+'元 '+' 六十日均价线:'+NUMTOSTRN(六十日均价线,2)+'元 '),ColorMAGENTA;
DRAWTEXTABS(12,21,'每股收益: '+NUMTOSTRN(每股收益,2)+'元 '+' PE:'+NUMTOSTRN(市盈率,1)+'倍 '+' PB:'+NUMTOSTRN(市净率,1)+'倍 '+' 每股公积金:'+NUMTOSTRN(每股公积金,2)+'元'+' 昨分价:'+NUMTOSTRN(昨分价,2)+'元'+' 五日均价:'+NUMTOSTRN(五日均价线,2)+'元'+' 现价与五日线偏离度:'+NUMTOSTRN(偏离度,2)+'%'+' 十日均价:'+NUMTOSTRN(十日均价线,2)+'元'),ColorMAGENTA;
DRAWTEXTABS(12,34,'总 股 本: '+NUMTOSTRN(总股本,2)+' 亿股'),ColorMAGENTA;
DRAWTEXTABS(12,47,'流通 A股: '+NUMTOSTRN(流通股,2)+' 亿股'),ColorMAGENTA;
DRAWTEXTABS(12,60, '限售 A股: '+NUMTOSTRN(限售A股,2)+' 亿股'),ColorMAGENTA;

昨日最高价:"FSXQ引.zg#day",colorred;
昨日最低价:"FSXQ引.zd#day",colorgreen;
昨日中间价:(昨日最高价-昨日最低价)/2+昨日最低价,DOTLINE,ColorMAGENTA;大智慧分时雄起指标公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号