当前位置:→ 公式指标网 > 大智慧公式 > 正文 

以下是大智慧RSI背离,大盘用指标!预测大盘准确率很高(无源码的请下载附件导入)

大智慧RSI背离,大盘用指标!预测大盘准确率很高

RSI背离,大盘用指标!预测大盘准确率很高

RSI和KDJ出现背离后自动提示,不需要划线来跟踪,一般是用来跟踪大盘,个股也可以使用,但是信号过于频繁,可以参考其他指标过滤。一般是看底背离,黄线向下出现的时候,有可能KDJ和RSI同时背离,紫线向下的时候,仅仅只是KDJ背离。所以不仅要看图上的画线提示,还要看上面KDJ和RSI背离的数字提示。 周线的RSI背离,基本上成功率90%以上。大家自己拿下去验证.本来这个指标还带MACD背离的,但是信号太多太杂,且MACD的背离好像没有另外2个准确,所以被我删除了。 我重新修改了一下指标的颜色,功能一模一样,就是颜色看起来更加醒目一点,后面下载的朋友可以下载新附件。

{RSI顶底背离组合}

LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
RSI:RSI1-RSI3, COLORSTICK,LINETHICK0;
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
KDJ底背:IF(B2>0,1,0),COLORRED,POINTDOT;
RSI底背:IF(B3>0,1,0),COLORYELLOW,POINTDOT;
KDJ顶背:IF(D2>0,0.1,0),COLORBLUE,POINTDOT;
RSI顶背:IF(D3>0,0.1,0),COLORGREEN,POINTDOT;
STICKLINE(B2>0,-25,0,5,0),COLORRED;
STICKLINE(B3>0,-25,0,5,0),COLORYELLOW;
STICKLINE(D2>0,25,0,5,0),COLORBLUE;
STICKLINE(D3>0,25,0,5,0),COLORGREEN;
选股:if(RSI底背>0 or KDJ底背>0 ,1,0),LINETHICK0;

大智慧RSI背离,大盘用指标!预测大盘准确率很高





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号