当前位置:→ 公式指标网 > 大智慧公式 > 正文 

以下是大智慧主力资金统计 源码(无源码的请下载附件导入)

大智慧主力资金统计 源码

 


主力bbd:=(BIGORDER(1)-BIGORDER(2))*AMOUNT/10000;
超大bbd:=(BIGORDER(1,3)-BIGORDER(2,3))*AMOUNT/10000;
大户bbd:=主力bbd-超大bbd;
中户bbd:=(BIGORDER(1,1)-BIGORDER(2,1))*AMOUNT/10000-主力bbd;
散户bbd:=((1-BIGORDER(1,1))-(1-BIGORDER(2,1)))*AMOUNT/10000;
占比1:=(BIGORDER(1)-BIGORDER(2));
占比2:=(BIGORDER(1)-BIGORDER(2))*AMOUNT/(CAPITAL*c);
DRAWTEXTREL(15,710,'总股本:'+NUMTOSTRn(FINANCE2(35),0)+'万股' +' 流通A股:'+NUMTOSTRn(FINANCE2(37),0)+'万股'+' 每股收益:'+NUMTOSTRN(FINANCE2(3),3)+'元'+' 市盈率:'+NUMTOSTRN(DYNAINFO(39),2)+' 市净率:'+NUMTOSTRN((CLOSE / FINANCE2(4)),2)+' 主营收入同比增长:'+NUMTOSTRN(FINANCE2(11),2)+'%'+' 净利润同比增长:'+NUMTOSTRN(FINANCE2(10),2)+'%'),Color0088FF;
DRAWTEXTREL(80,25,' Superviiew资金流向'),ColorFFFF00,LINETHICK3;
DRAWTEXTREL(410,25,' '+STKLABEL),ColorWHITE,LINETHICK3;
DRAWTEXTREL(310,25,' '+STKNAME),ColorRED,LINETHICK3;
DRAWTEXTREL(550,30,' 所属版块: '+BKNAME),Color555FFF;
DRAWTEXTREL(115,99,' 日 期'),ColorRED;
DRAWTEXTREL(144,139,'月'+DAY),ColorEEFF00;
DRAWTEXTREL(125,139,'年'+MONTH),ColorEEFF00;
DRAWTEXTREL(95,139,' '+YEAR),ColorEEFF00;
DRAWTEXTREL(170,139,'日'),ColorEEFF00;

DRAWTEXTREL(115,189,'前一交易日 '),Color55FF55;
DRAWTEXTREL(115,239,'前二交易日'),Color55EE00;
DRAWTEXTREL(115,289,'前三交易日'),Color55FF00;
DRAWTEXTREL(115,339,'前四交易日'),Color55FF00;
DRAWTEXTREL(115,389,'SV 5日统计'),Color555FFF,LINETHICK2;
DRAWTEXTREL(115,439,'SV10日统计'),Color555FFF,LINETHICK2;
DRAWTEXTREL(115,489,'SV20日统计'),Color555FFF,LINETHICK2;

DRAWTEXTREL(245,99,'散户净流入(万元)'),Color555FFF;
DRAWTEXTREL(365,99,'中户净流入(万元)'),Color555FFF;
DRAWTEXTREL(485,99,'大户净流入(万元)'),Color555FFF;
DRAWTEXTREL(605,99,'超大户净流入(万元)'),Color555FFF;
DRAWTEXTREL(735,99,'主力净流入(万元)'),Color555FFF;
DRAWTEXTREL(875,99,'占总成交额比(%)'),Color555FFF;
DRAWTEXTREL(1000,99,'占流通市值比(%)'),Color555FFF;
DRAWTEXTREL(85,69,'────────────────────────────────────────────────────────────────────────────────────'),ColorRED;
DRAWTEXTREL(245,139,' '+散户bbd),Color208FFF;
DRAWTEXTREL(365,139,' '+中户bbd),Color208FFF;
DRAWTEXTREL(485,139,' '+大户bbd),Color208FFF;
DRAWTEXTREL(605,139,' '+超大bbd),Color208FFF;
DRAWTEXTREL(735,139,' '+主力bbd),Color208FFF;
DRAWTEXTREL(875,139,' '+占比1),Color208FFF;
DRAWTEXTREL(1000,139,' '+占比2),Color208FFF;
DRAWTEXTREL(245,189,' '+REF(散户bbd,1)),Color208FFF;
DRAWTEXTREL(365,189,' '+REF(中户bbd,1)),Color208FFF;
DRAWTEXTREL(485,189,' '+REF(大户bbd,1)),Color208FFF;
DRAWTEXTREL(605,189,' '+REF(超大bbd,1)),Color208FFF;
DRAWTEXTREL(735,189,' '+REF(主力bbd,1)),Color208FFF;
DRAWTEXTREL(875,189,' '+REF(占比1,1)),Color208FFF;
DRAWTEXTREL(1000,189,' '+REF(占比2,1)),Color208FFF;
DRAWTEXTREL(245,239,' '+REF(散户bbd,2)),Color208FFF;
DRAWTEXTREL(365,239,' '+REF(中户bbd,2)),Color208FFF;
DRAWTEXTREL(485,239,' '+REF(大户bbd,2)),Color208FFF;
DRAWTEXTREL(605,239,' '+REF(超大bbd,2)),Color208FFF;
DRAWTEXTREL(735,239,' '+REF(主力bbd,2)),Color208FFF;
DRAWTEXTREL(875,239,' '+REF(占比1,2)),Color208FFF;
DRAWTEXTREL(1000,239,' '+REF(占比2,2)),Color208FFF;
DRAWTEXTREL(245,289,' '+REF(散户bbd,3)),Color208FFF;
DRAWTEXTREL(365,289,' '+REF(中户bbd,3)),Color208FFF;
DRAWTEXTREL(485,289,' '+REF(大户bbd,3)),Color208FFF;
DRAWTEXTREL(605,289,' '+REF(超大bbd,3)),Color208FFF;
DRAWTEXTREL(735,289,' '+REF(主力bbd,3)),Color208FFF;
DRAWTEXTREL(875,289,' '+REF(占比1,3)),Color208FFF;
DRAWTEXTREL(1000,289,' '+REF(占比2,3)),Color208FFF;
DRAWTEXTREL(245,339,' '+REF(散户bbd,4)),Color208FFF;
DRAWTEXTREL(365,339,' '+REF(中户bbd,4)),Color208FFF;
DRAWTEXTREL(485,339,' '+REF(大户bbd,4)),Color208FFF;
DRAWTEXTREL(605,339,' '+REF(超大bbd,4)),Color208FFF;
DRAWTEXTREL(735,339,' '+REF(主力bbd,4)),Color208FFF;
DRAWTEXTREL(875,339,' '+REF(占比1,4)),Color208FFF;
DRAWTEXTREL(1000,339,' '+REF(占比2,4)),Color208FFF;
DRAWTEXTREL(245,389,' '+SUM(散户bbd,5)),Color208FFF;
DRAWTEXTREL(365,389,' '+SUM(中户bbd,5)),Color208FFF;
DRAWTEXTREL(485,389,' '+SUM(大户bbd,5)),Color208FFF;
DRAWTEXTREL(605,389,' '+SUM(超大bbd,5)),Color208FFF;
DRAWTEXTREL(735,389,' '+SUM(主力bbd,5)),Color208FFF;
DRAWTEXTREL(875,389,' '+SUM(占比1,5)),Color208FFF;
DRAWTEXTREL(1000,389,' '+SUM(占比2,5)),Color208FFF;
DRAWTEXTREL(245,439,' '+SUM(散户bbd,10)),Color208FFF;
DRAWTEXTREL(365,439,' '+SUM(中户bbd,10)),Color208FFF;
DRAWTEXTREL(485,439,' '+SUM(大户bbd,10)),Color208FFF;
DRAWTEXTREL(605,439,' '+SUM(超大bbd,10)),Color208FFF;
DRAWTEXTREL(735,439,' '+SUM(主力bbd,10)),Color208FFF;
DRAWTEXTREL(875,439,' '+SUM(占比1,10)),Color208FFF;
DRAWTEXTREL(1000,439,' '+SUM(占比2,10)),Color208FFF;
DRAWTEXTREL(245,489,' '+SUM(散户bbd,20)),Color208FFF;
DRAWTEXTREL(365,489,' '+SUM(中户bbd,20)),Color208FFF;
DRAWTEXTREL(485,489,' '+SUM(大户bbd,20)),Color208FFF;
DRAWTEXTREL(605,489,' '+SUM(超大bbd,20)),Color208FFF;
DRAWTEXTREL(735,489,' '+SUM(主力bbd,20)),Color208FFF;
DRAWTEXTREL(875,489,' '+SUM(占比1,20)),Color208FFF;
DRAWTEXTREL(1000,489,' '+SUM(占比2,20)),Color208FFF;

大智慧主力资金统计 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号